Degraded performance
Resolved
Oct 30 at 04:51pm GMT
We have continued to monitor services for the last 24 hours, and we are happy that performance has been sufficiently restored.
Affected services
Updated
Oct 29 at 04:39pm GMT
We have identified the root cause of this degraded performance and have taken action to resolve it.
We will continue to monitor services for the next 24 hours until we are happy that performance has been sufficiently restored.
Affected services
Created
Oct 29 at 07:32am GMT
We are currently experiencing some degraded performance with our database.
This degraded performance is impacting connection times, which could cause users to experience some issues when interacting with the admin dashboard and/or customer journey.
Affected services