Back to overview
Downtime

Internal API & Authentication Platform issues

Jan 09 at 02:01pm GMT
Affected services
Internal API
Authentication Platform

Resolved
Jan 10 at 11:29am GMT

While we will continue to investigate further and monitor the performance of the impacted applications, we are confident that the issues experienced yesterday are now resolved.

Updated
Jan 10 at 09:26am GMT

We continue monitoring the performance of our Internal API and Authentication Platform and are making any necessary improvements to keep performance high.

Updated
Jan 09 at 04:34pm GMT

Both services are back up and running with degraded performance. We are monitoring while we look to get back to normal performance.

Created
Jan 09 at 02:01pm GMT

Our internal API and authentication platform are experiencing issues and as a result, pages are not loading.